解决[event.layerX and event.layerY are broken and deprecated in WebKit]

作者: harde 分类: JavaScript,Jquery,前端相关 发布时间: 2012-02-05 16:33

今天拿出以前做的一套UI做点小东西,运行没啥异常,但是JS控制台一直提示[event.layerX and event.layerY are broken and deprecated in WebKit],Google了一下,说是Jquery的BUG,看了下,项目中用的是1.5的,升级到1.7后问题解决。
时间紧迫,留此文以后再看这个问题。

如果觉得我的文章对您有用,请随意打赏。您的支持将鼓励我继续创作!

发表回复

您的电子邮箱地址不会被公开。